TILE MAP PACKAGE TO ARCGIS ONLINE DOES NOT WORK

8186
13
02-21-2013 10:19 AM
Honolulu_Land_Information_Syst
New Contributor III
We are trying to upload a Tile Map Package to our ARCGIS online account. However we have had no success and now we have the error below. What is the cause of this error and what alternatives do we have to upload our Tile Map Package.

Sherwin

Error

Unable to load
http://cchnl.maps.arcgis.com/sharing/content/users/holisgis/addItem status: 503
Tags (2)
13 Replies
MikeMinami
Esri Notable Contributor
How big is your tile package? Do you have a full subscription or a trial? Does this happen with all tile packages you try to upload? What web browser are you using?

Can you share the package with us so we can try?

Thanks,
Mike
0 Kudos
Honolulu_Land_Information_Syst
New Contributor III
Hi Mike 

The Tile Map Package is about 795MB. It is a map of the island of Oahu. Yes we do have a full subscription. I have tried with other Tile Map Packages (300MB and 500MB) and still the same error.

I am unable to ADD ITEM (the 795MB) as well as the other (300MB and 500MB) Tile Map Packages
0 Kudos
Honolulu_Land_Information_Syst
New Contributor III
Also we tried uploading with Primary Firefox Version 19 and Google Chrome.
0 Kudos
AndrewStauffer
Esri Regular Contributor
When you generate the tpk from ArcMap, choose the option to upload it to AGOL. We have loaded tpk's larger than 30GB this way. If the package is already created, try running the Share Package tool located in the Data Management Tools toolbox, within the Package toolset.

Cheers,
Andrew
Honolulu_Land_Information_Syst
New Contributor III
We have tired that method previous and tried it again last week.

We gone though Arc Catalog to Manage Tiles and still we are getting stuck at making the higher level tiles.

We are getting either the

2.50%  of the tiles are available or

7.49 of the tiles are available


This the Tile Map Services URL http://cchnl.maps.arcgis.com/home/item.html?id=c81add4937774c248978d02214f60c71

We are perplexed on why ARCGIS online  is not working to produce our Map Service from our TMP.

Sherwin
0 Kudos
AndrewStauffer
Esri Regular Contributor
Hi Sherwin,

If you use the Manage Tiles tool from the Item Page, can you get the layers to unpack as expected?
Are you able to share the uploaded .mpk publicly or would you be willing to invite me to your organization so I can see it?

Thanks,
Andrew
0 Kudos
by Anonymous User
Not applicable

We are getting either the

2.50%  of the tiles are available or

7.49 of the tiles are available



Sherwin


You have to be really careful with data view extents and clipping. I ran into a bunch of issues with tiles not showing up. The culprit was 1. I had the data in my map "clipped" to a certain dataset using the data frame properties. Big no no. 2. Make sure you're zoomed out to show the entire area you need tiles created for. When generating the tile package I was zoomed into a specific area of my map and the tile creation uses whatever is showing in your data frame.

So if your larger scale (1:25,000 or larger) tiles aren't generating, I'd check your extents and clipping. And your scale ranges.
Honolulu_Land_Information_Syst
New Contributor III
We do not have Clip Options in the Data Frame and we were zoomed out to the extent of the island/county when we created the Map Tile Package so those bases are covered.  I tried using the "Manage Map Server Cache Tiles" tool in ArcCatalog today and got a 001390 error code: Failure to generate the complete cache.
[ATTACH=CONFIG]22720[/ATTACH]

As you can see in the screenshot it also says that the "workspace is not connected".  Not entirely sure what that could mean since it still appears that we are logged in to our ArcGIS Online account.  At this point we have to submit a Support Request to ESRI.  I will post the results here when we have a resolution.
0 Kudos
by Anonymous User
Not applicable
We do not have Clip Options in the Data Frame and we were zoomed out to the extent of the island/county when we created the Map Tile Package so those bases are covered.  I tried using the "Manage Map Server Cache Tiles" tool in ArcCatalog today and got a 001390 error code: Failure to generate the complete cache.
[ATTACH=CONFIG]22720[/ATTACH]

As you can see in the screenshot it also says that the "workspace is not connected".  Not entirely sure what that could mean since it still appears that we are logged in to our ArcGIS Online account.  At this point we have to submit a Support Request to ESRI.  I will post the results here when we have a resolution.


I've created about a dozen map tile packages now and i've never used the tool before. I just do it right from the File menu in Desktop. After figuring out the extent and clip options I've never had issues, and some of my tile packages were pretty large. Good luck.
0 Kudos