Rivers, Lakes and Labels of Basemap are on top of my Feature-Layer

2543
4
Jump to solution
02-22-2016 09:38 AM
SophiaPaul
New Contributor II

I've been working on a simple map with ArcGIS Online: I imported a point-shapefile of several European cities and added the basemap "Terrain with labels". The basemap is perfect but it shows country borders, rivers, lakes and labels above my points. This doesn't only look strange, it also makes the map hard to read as e.g. the point in Baku is overlapped by the Caspian Sea. Is there any way I can change the display to make the points top layer again?

Unbenannt.JPG

Thank you for your help!

0 Kudos
1 Solution

Accepted Solutions
KyleBalke__GISP
Occasional Contributor III

Sophia,

I believe this is a bug with the particular basemap...the work around is to add the two parts of the basemap separately.  Click the Add button and select Search for Layers.  Enter terrain in the find section and ensure the drop down next to "In" is set to ArcGIS Online.  In the search results find the World Terrain Base item and click on the name then select Use as Basemap.  Next find the World Reference Overlay item and add it to the map.  Your issue with the weird layering should be resolved.

View solution in original post

4 Replies
AdrianWelsh
MVP Notable Contributor

Have you tried dragging the points layer above the basemap layer (by clicking and holding with your mouse and dragging it upwards)?

0 Kudos
SophiaPaul
New Contributor II

Well, yes I tried to change the position but it is fixed at the very bottom anyway and can't be moved.

Unbenannt.JPG

0 Kudos
KyleBalke__GISP
Occasional Contributor III

Sophia,

I believe this is a bug with the particular basemap...the work around is to add the two parts of the basemap separately.  Click the Add button and select Search for Layers.  Enter terrain in the find section and ensure the drop down next to "In" is set to ArcGIS Online.  In the search results find the World Terrain Base item and click on the name then select Use as Basemap.  Next find the World Reference Overlay item and add it to the map.  Your issue with the weird layering should be resolved.

View solution in original post

SophiaPaul
New Contributor II

Thank you very much! I didn't know about that option. It gives many more opportunities to make my map. It looks great now!

0 Kudos