"Issues" with label visibility since the map viewer beta update.

164
3
04-16-2021 12:26 AM
rami_skive
New Contributor II

Hi.

I made a couple of maps a while back in the map viewer beta (now just named map viewer) and they have been working flawlessly. However, i noticed a minor issue with the labeling of my polygons after the map viewer update. 

I love the idea of hiding labels when it becomes too crowded in an area, however, sometimes i just want all the labels to show. In my maps im showing some house parcels for sale with house numbers as labels.

Originally my labels looked something like this (here the map is zoomed in in for the purpose of this post):

rami_skive_0-1618557420331.png

Where every parcel will be numbered.

But after the map viewer update, most of the labels are hiding and i can't seem to change the behaviour.

rami_skive_1-1618557537387.png

This does change when in zoom in, but i want the labels to show at a certain zoom-level. Can i fix this "issue" somehow?

This is how this map looks right now - notice that there is actually plenty of room for labels within each polygon and it actually did work before the update:

rami_skive_2-1618557789175.png

 

 

 

0 Kudos
3 Replies
Peter_Klingman
Esri Regular Contributor

Hi @rami_skive - I made the Development team aware of this issue and they are looking into it. 

Thanks,

-Peter

0 Kudos
rami_skive
New Contributor II

Thank you @Peter_Klingman ! 🙂

0 Kudos
rami_skive
New Contributor II

Any news on this issue 🙂 ?

0 Kudos