Maps that are visible in the Explorer app are no visible in the Collector app.

360
3
09-12-2018 12:25 PM
Highlighted
New Contributor II

I've created organization maps in both ArcGIS Online and PRO. Shared them with the organization and our internal group. When I open ArcGIS Explorer app, I can choose a map from those made with ArcGIS Online or shared from ArcGIS PRO. However, when I open ArcGIS Collector, no maps are visible. Not sure what I am not doing. Thanks for any guidance you can provide, 

Reply
0 Kudos
3 Replies
Highlighted
Esri Regular Contributor

Michael,

Collector only opens maps that have editable layers in them.   Check to make sure you have an editable layer in your map, if you want to use it with Collector.

Mark

Reply
0 Kudos
Highlighted
New Contributor II

Mark,

Thanks. But, I've tried to follow the tutorial "Create Your Own Collector Map" by Keith Mann to no avail using AcrGIS PRO. I can open a new folder, add a new geodatabase and even add a new point/polygon/line feature. But then the differences appear. If I select the new geodatabase and try adding domains to it, then I can't seem to do subtypes. Oh, I can add them in the Code and Description fields in the feature, but nothing appears in the catalog except the feature name. Then, how do I publish this map and the associated feature? The difference between ArcGIS Map and PRO and trying to create a Collector map  is very, how should I say, blurry.

Reply
0 Kudos
Highlighted
Regular Contributor II

Michael:

Have you visited the Item Details page in AGOL of your hosted feature layer and looked at the Settings tab?

Is Enable editing check on?

edit

Reply
0 Kudos