Loss of info from trial account and Create buffer not working

184
1
02-28-2021 10:33 AM
Labels (3)
TrienekeGastmeier
New Contributor

Hi all, I'm using ArcGIS online and just switched from a trial account to a creator license. However several of the hosted layers I created are now gone! As a result, I keep getting errors that not everything in my layers will be drawn. Additionally, I have 2 GPS points (there are literally only 2 on the entire map) that I'm trying to draw a buffer around and can't. I was able to do this in my trial account, and I have no idea why I suddenly can't do them now. Plus the buffer layer I created before won't work. 

Does anyone know why I am facing this loss of info? I burned through the credits I had accidently but I purchased more. 

 

0 Kudos
1 Reply
BernSzukalski
Esri Regular Contributor

messages that indicate not all features will be drawn indicate that you've managed to publish A LOT of features. There are limitations to what the Map Viewer can handle, so you might be seeing a warning icon in the lower left that not all features are drawn. This is ok, your features are still there, but you'll need to apply some map-craft in terms of scale dependencies or otherwise limiting features that at being drawn to reasonable levels.

What you were able to do during your trial should be equally doable post-trial, so I am equally perplexed why you can't see your GPS points or seem limited by trial vs. Creator account privileges. 

I cannot think of a reason why your conversion to a full account from a trial would cause layers to disappear - I'd suggest a connect to Esri customer service or support to get that ironed-out.

0 Kudos