Is anyone else experiencing issues with ArcGIS Online - Feature Services Not Loading

581
6
Jump to solution
10-15-2019 04:54 PM
Highlighted
Occasional Contributor II

Hello,

Basically all of my feature services are not loading. Is anyone else experiencing this??

All features hosted on AGOL.

Thanks.

1 Solution

Accepted Solutions
Highlighted
Occasional Contributor III

Between approx. 8:00am and 10:15 am Pacific Time, ArcGIS Online experienced intermittent slow performance and timeouts with search APIs. This caused some functionality on the web site, applications, and services to sometimes return errors or respond slowly. The issue has been resolved and the search APIs and infrastructure is performing as expected.

The ArcGIS Online Health Dashboard can viewed at: http://status.arcgis.com/

View solution in original post

Reply
0 Kudos
6 Replies
Highlighted
New Contributor

Yes, i´m having problems to view feature services, download map on collector, etc...

Reply
0 Kudos
Highlighted
Occasional Contributor II

yea, we're having issues too, I've raised a ticket with ESRI UK

Stu

Reply
0 Kudos
Highlighted
New Contributor II

Yes, im having the same problem. i cant view webmaps/application. Cannot create new webmaps either becouse it returns cannot add layer to map. im Calling ESRI swe.

Reply
0 Kudos
Highlighted
Occasional Contributor III

Between approx. 8:00am and 10:15 am Pacific Time, ArcGIS Online experienced intermittent slow performance and timeouts with search APIs. This caused some functionality on the web site, applications, and services to sometimes return errors or respond slowly. The issue has been resolved and the search APIs and infrastructure is performing as expected.

The ArcGIS Online Health Dashboard can viewed at: http://status.arcgis.com/

View solution in original post

Reply
0 Kudos
Highlighted
Esteemed Contributor

The dashboard does not show Hosted Feature Services issues on either 10/15 or 10/16, but it reports issues on 10/11.

Reply
0 Kudos
Highlighted
Occasional Contributor III

This resulted in performance issues throughout and resolved now. Is anyone still having problems?

Reply
0 Kudos