Hey good evening guys

2165
3
01-14-2016 06:13 AM
KipkoechBenard
New Contributor

I got a little problem with the publication of a service onto an enterprise AGOL account. I have published a content into my account but am not able to visualize/ display it on the map viewer, however, i can see the legend, table and all the contents i published. I have tried zooming into the layers but still unable to see them on the map area.

Tags (2)
0 Kudos
3 Replies
TomMaggard1
New Contributor III

I was having the same problem. You will need to contact Esri. I did and they got my layers visible again within half an hour. Mine had to do with the Feature Service Service URL. If it has a 2 after services (https://services2.arcgis.com/6DdnNWEqLRF18ltQ/arcgis/rest/services/Northwest_Park/FeatureServer/0) then that is probably your problem. Let Esri know and they can fix it. Hope this helps

RachelWeeden
Esri Contributor

You might find this site handy: ArcGIS Online Health Dashboard  It will list any known issues with ArcGIS Online. For example, you can see on 1/20/16 there were intermittent issues with hosted feature services. I can't say whether or not your problem can be attributed to this, but it can be a useful place to check to see if it's a more widespread problem.

-Rachel

TomMaggard1
New Contributor III

I had checked the Health Dashboard the week prior when I first had this problem and it showed no issue. I then contacted Esri who informed me of the issue they were experiencing with the 'services2' cluster. They solved my problem quickly but it just happened again yesterday which does coincide with the dashboard information. That being said I do like to have the Dashboard available. It is a great reference.

Tom