Editing not always available in AGOL App

263
3
06-20-2019 12:11 PM
CynthiaKozma
Occasional Contributor

I have built a Web Map Application to edit a permitting layer based on an ArcGIS solution.  The feature layer is created by loading our data into the solution through ArcGIS Pro.  If I open the Web Map, the editing attribute popup always comes up and I can edit the layer.  However, when I open the Application that is created from this web map, sometimes I get the attribute editing popup and sometimes I can only get the identify popup.  I have not figured out the rhyme or reason to this.   Does anyone have any ideas as to why this happens?  This really needs to have that editing popup every time.  I don't know if this is just a bug because I am using a solution.  

0 Kudos
3 Replies
DerekLaw
Esri Community Moderator

Hi Cynthia,

> I have built a Web Map Application to edit a permitting layer based on an ArcGIS solution.  ... However, when I open the Application that is created from this web map, sometimes I get the attribute editing popup and sometimes I can only get the identify popup.

Can you please tell us the name of the ArcGIS Solution? Which solution template are you using? For which industry, as there are many: ArcGIS Solutions Applications | ArcGIS Solutions 

Thanks,

0 Kudos
CynthiaKozma
Occasional Contributor

Hi Derek,

I edited the ROW Permit Dashboard solution (Local Government) to work with our Planning Departments permits.  I have created an entirely new Web Map Application and, so far, it seems to be working consistently.  The original one I made still only works intermittingly.

0 Kudos
DerekLaw
Esri Community Moderator

Hi Cynthia,

> I have created an entirely new Web Map Application and, so far, it seems to be working consistently.

That is good to hear.

0 Kudos