Credits in Overview don't match Credit usage Bar Graph

527
5
02-16-2022 06:36 AM
KaraUtter
Occasional Contributor III

My 24-hour credit usage says 12.34 on the overview tab and the usage aggregation by time bar graph says 11.83 for a single day - which is also 24 hours. Though seemingly small, this is the difference between us having 153.85 days left in credits or 160.48. I would say 7 days in the world of budgeting does matter and it would be nice to know exactly where we stand. How can these be different? I believe the overview must be incorrect and the bar graph is more correct, considering the bar graph is created directly from datasets? 

5 Replies
RobinDiSalvo1
Occasional Contributor

Great question!  I, too, am watching my credits and even though I have deleted some hosted feature files and web maps, my credits still deduct the same amount every day which is around 12.85 every 24-hours.  Not sure what else I can do to lower my credits to maintain a lower daily deduction rate.

0 Kudos
ShaneClarke2
New Contributor

Have you tried running a Report for Items to see which items are responsible for the credits? The Items report has two fields for File Storage Size and Feature Storage size which are typically what account for the "regular" credits. How is the help doc for running reports:

https://doc.arcgis.com/en/arcgis-online/administer/view-status.htm#ESRI_SECTION1_E100CF080D2E49CDBE4...

 

0 Kudos
RobinDiSalvo1
Occasional Contributor

Thank you so much for pointing me in the right direction! I also went ahead and scheduled the reports to run monthly.  Do these reports accumulate credits?

0 Kudos
ShaneClarke2
New Contributor

I don't think these reports use credits. There is no mention of this in the docs, and I am not seeing any credits used by the reports I have run.

 

0 Kudos
RobinDiSalvo1
Occasional Contributor

I didn't see any mention either but thought I may have overlooked it.  Thanks again!

0 Kudos