ArcGIS Online Buffer Symbology does not display in ArcGIS Explorer App

1940
5
Jump to solution
01-26-2016 06:53 AM
Highlighted
Occasional Contributor


Is there a way to have a buffer placed around a feature on an ArcGIS map be displayed in the Collector or ArcGIS Explorer mobile applications?

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Occasional Contributor III

Hola Thomas,

I wanted to see if you are able to provide a bit more details, like on your workflow. I was able to generate a buffer layer within ArcMap, and then publish them as a Hosted Feature Service and a Service Feature Service. I then added them to a webmap in AGOL, named it and shared it to my Organization and I was able to see both layers within my webmap in Explorer and Collector. So, I am just a bit curious to see your workflow, which you are using to have these features display within both Explorer and Collector. Gracias, Thomas!!

Juan

View solution in original post

Reply
0 Kudos
5 Replies
Highlighted
Occasional Contributor III

The buffer layer should be saved as part of the web map you are accessing via Collector.

Reply
0 Kudos
Highlighted
Occasional Contributor

Thanks for such a quick response. However, sadly it didn't work and I know I must be missing something.

This is what I have, a 37 point hosted feature in the US each with buffers between 25 and 100 miles. When I create the style on these points to include the buffer distance it renders fine. I click save the layer and save the map. But, I still don't get the proper render in ArcGIS Explorer or Collector. I know I am missing something small. I shouldn't have to make a tile layer out of this, right?

Reply
0 Kudos
Highlighted
Occasional Contributor III

Hola Thomas,

I wanted to see if you are able to provide a bit more details, like on your workflow. I was able to generate a buffer layer within ArcMap, and then publish them as a Hosted Feature Service and a Service Feature Service. I then added them to a webmap in AGOL, named it and shared it to my Organization and I was able to see both layers within my webmap in Explorer and Collector. So, I am just a bit curious to see your workflow, which you are using to have these features display within both Explorer and Collector. Gracias, Thomas!!

Juan

View solution in original post

Reply
0 Kudos
Highlighted
Occasional Contributor

Thanks Juan, that worked and for now that is what I went with. I was curious about using just a point with ArcGIS Online buffer symbology for better performance.

Reply
0 Kudos
Highlighted
Occasional Contributor III

Hola Thomas,

I am glad to hear that this worked for you, and you are able to see the buffer rings within Explorer. In regards to you using a point on the webmap, to represent the buffer for better performance. This would work for you, as long as you are not making a large amount of update on the data within ArcMap, and then override the service in AGOL. Gracias, Thomas!

Juan

Reply
0 Kudos