Hide the thousands separator in AGOL

1772
6
Jump to solution
03-30-2017 12:32 PM
Occasional Contributor III

Hello everyone,

When showing a numeric value in a Web Map in AGOL how can I hide the thousands separator.

Thanks

Reply
0 Kudos
1 Solution

Accepted Solutions
MVP Honored Contributor

You'll have to configure the popup for the layer to do this (click the three dots ["More Options"]). Click the Configure Attributes option and select the field. You'll see the option "Use 1000 Separator". This will affect both the popup and the table view of the data.

View solution in original post

6 Replies
MVP Honored Contributor

You'll have to configure the popup for the layer to do this (click the three dots ["More Options"]). Click the Configure Attributes option and select the field. You'll see the option "Use 1000 Separator". This will affect both the popup and the table view of the data.

View solution in original post

MVP Esteemed Contributor

Jose,

   Hide it in what? The popup?

Reply
0 Kudos
Occasional Contributor III

Hello again,

After unchecking the "Use 1000  Separator", it was removed from the "identity" popup window,  but  still shows on the "Label features" or label of the polygon in the  map, and in the editor  .

Reply
0 Kudos
New Contributor III

In Manage Labels, switch to Arcade, no special formatting needed.  Simply identify the field to be labeled.  This will get rid of the 1000 separator in your labels.

Reply
0 Kudos
New Contributor III

How do you get to arcade to change the labels, I don't see the option.

Reply
0 Kudos
New Contributor III

never mind, I found it!

Reply
0 Kudos