Service Area and Closest Facility report different times

2064
1
03-13-2014 02:58 PM
Highlighted
New Contributor II
I can't seem to get the Service Area model and the Closest Facility model to agree with each other.  I ran the Service Area model for 5-minute drive times from fire station.  Presumably all the street segments generated are within a 5-minute drive time from their respective stations.  When I run the Closest Facility model on Incidents that are near the edge of the drive time areas, the resulting routes report 6-7 minutes or more in the Total_Time field.  Not only that but they often do not find the correct station.

I'm using the same network model for both and have turned off all the restrictions in the Closest Facility model except for one-way streets, which is the only restriction in the Service Area model. 

Any other settings I might be missing?

thanks
Tags (2)
Reply
0 Kudos
1 Reply
Highlighted
Esri Regular Contributor
Service area polygons are at some level "art" of what can be covered by the specified break value. The shape is influenced by a number of factors, such as, hierarchy, generalized/detailed, trim distance, etc. To see what is really the service area, make sure to turn on the Line Generation and use that to compare against the closest facility results. They should match. In general, turn off hierarchy, set polygon type to Detailed and set a small trim distance (default 100 m may be ok based on the break value used) to get more accurate polygons.

Jay Sandhu
Reply
0 Kudos