Unable to add portal counter

569
4
Jump to solution
06-05-2020 06:19 AM
VictorTey
Esri Contributor

Hi, I am trying to setup a portal counter which is in a HA environment.

When setting up the counter, Portal B works however Portal A returned an error. I ran the support.bat to check the logs but found nothing. Would you be able to provide some advise where can I get more information that is causing it to fail?

For example, is it possible to view the request that caused the failure?

I tested bypassing the WA (hit port 7443 directly), password doesn't contain special character.

Account used has administrator privileges.

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
MattD
by Esri Contributor
Esri Contributor

It may be beneficial to log a support ticket to explore this issue in more depth. Are you able to resolve Portal B from the ArcGIS Monitor Machine while logged into the user who is running the ArcGIS Monitor Windows service?

View solution in original post

0 Kudos
4 Replies
MattD
by Esri Contributor
Esri Contributor

It may be beneficial to log a support ticket to explore this issue in more depth. Are you able to resolve Portal B from the ArcGIS Monitor Machine while logged into the user who is running the ArcGIS Monitor Windows service?

0 Kudos
MichaelReither
New Contributor III

Agreed. Not enough info and too difficult to troubleshot via a blog. Please open a case with Esri Support

0 Kudos
VictorTey
Esri Contributor

Hi Matthew Dusch‌ and Michael Reither thank you. We were able to troubleshoot down to the license is not viewable from the rest API. We restarted portal and it is working now.

I was more hoping to be able to see more logs on why something fail rather than just a blackbox error. For example, in this example I had, it would have been helpful if there was somewhere in the logs that states there was a timeout while attempting to read this rest API type of logging. Maybe it is possible but I could not find it in the logs

0 Kudos
AlexBell96
New Contributor

Hello, @VictorTey  would you be able to share how you narrowed the above issue down?

I have the exact same error, although a portal restart for this customer is a big ordeal so I want to make sure it is neccessary.

 

Kind Regards

 

Alex

0 Kudos