Early Version of ArcGIS Server

220
2
Jump to solution
01-11-2018 01:31 PM
Juan_ManuelAngel
New Contributor III

Hi, do you know if i a can add a ArcGIS Server 10.4 to the ArcGIS Monitor or it just can be ArcGIS Server 10.6 , Thank you for the help.

Reply
0 Kudos
1 Solution

Accepted Solutions
GarrettGraham
New Contributor III

Hi Walter and Juan - ArcGIS Monitor 10.6 is compatible with ArcGIS 10.2 and newer, per the General FAQ doc. In Juan's case, using ArcGIS Monitor 10.6 will connect to ArcGIS Server 10.4 just fine.

View solution in original post

2 Replies
WalterSimonazzi
New Contributor III

System Monitor v3 supports ArcGIS Server 10.1 and higher, therefore I would expect ArcGIS Monitor to support (at least) 10.1 and higher.

[...ArcGIS Server monitoring requires ArcGIS Server version 10.1 or higher...]

 Garrett Graham‌, could you confirm it? 

Reply
0 Kudos
GarrettGraham
New Contributor III

Hi Walter and Juan - ArcGIS Monitor 10.6 is compatible with ArcGIS 10.2 and newer, per the General FAQ doc. In Juan's case, using ArcGIS Monitor 10.6 will connect to ArcGIS Server 10.4 just fine.

View solution in original post