Nothing loads in my Mapboard windown

199
5
12-03-2019 09:27 AM
Highlighted
Occasional Contributor

Just blank. Nothing. Does this extension work? I am on Illustrator 24.0.1. I am an Enterprise user.

Reply
0 Kudos
5 Replies
Highlighted
Esri Contributor

Hi Brian Ertel‌, 

Are you using v1.5? Can you please send us a direct message on mapsforadobe@esri.com? This might be related to an issue related to your organization's enterprise/ authentication system that we are actively looking into. 

Thank you!

Best

Madhura

cc: Xingdong ZhangSteven Moore

Reply
0 Kudos
Highlighted
Esri Contributor

Thank you Brian for reporting the problem. Are you using Azure AD for your ArcGIS enterprise login? We find an issue on that enterprise login setup and is working on a fix. Once fixed, it will be in our next release coming soon.

Reply
0 Kudos
Highlighted
New Contributor

I have the same problem.  I have an arcgisonline account from my university.  I am also on illustrator 24.0.1

Reply
0 Kudos
Highlighted
Esri Contributor

Hi Genna Chiaro

If your university uses Azure for ArcGIS Online account then yes it could be the same issue. Let me know if it's not the case. Quick note we are working on a fix for the Azure issue and should have an update soon. I will update the comments here when a fix is released. In the meanwhile, as a workaround, you can use a complimentary account if you are accessing public content from ArcGIS or you might need to request your GIS admin to create a built-in user account for you to use temporarily. Sorry about the inconvenience feel free to let me know if you have additional questions. 

Thanks

Madhura

Reply
0 Kudos
Highlighted
Esri Contributor

Hi Brian Ertel‌, Genna Chiaro‌, 

We recently released an update that has a fix for this. Please give it a try when you get a chance. Let us know if you have any issues.

Thanks

Madhura

Reply
0 Kudos