'My Organization' Folders Have No Maps

279
11
06-06-2017 08:36 AM
Highlighted
New Contributor II

Hi! I just installed the Creative Cloud Add-On (super excited about this release!). Once I logged in and made the map extent, I tried to add layers from 'My Organization' unsuccessfully. I can see the appropriate folders within 'My Organization', however all of my folders are empty.

 

In ArcGIS online, the folders have maps in them, so I should be able to see these maps in the extension. I watched the YouTube videos about tagging and I did all of that correctly. I'm wondering if anyone would know why I'm not seeing any of my maps in the extension.

 

Any help would be appreciated! Thanks!

11 Replies
Highlighted
Occasional Contributor

Hi Brianna!

I'm sorry you're having issues with your maps. Can you send a screen shot of your tagging, this way we can definitely rule it out as a problem? You're certain that you added the maps to a group that has the "M4CC" tagging on it?

Reply
0 Kudos
Highlighted
Occasional Contributor

Also, when you added your tags, did you have the extension opened? If you did, then that could also be a reason. Sign out of the extension and then sign back in. If you added the tags as the extension was opened, the changes will not appear automatically on the extension. 

Reply
0 Kudos
Highlighted
New Contributor II

Hi Nancy - I am attaching photos of my group, one of the maps and the CC dialog window showing my folders. Thank you for your help. I have tried singing out and back in of the extension and that did not solve it.

Reply
0 Kudos
Highlighted
Occasional Contributor

Can you try to add the webmap URL into the extension under Enter ArcGIS Online item URL

Reply
0 Kudos
Highlighted
New Contributor II

Reply
0 Kudos
Highlighted
Occasional Contributor

hmm? Wow. 

Okay. Let me think. 

Reply
0 Kudos
Highlighted
Occasional Contributor

Can you send me the web  map URL? Is this something that can be shared publicly for now? So I can test it on my end?

Reply
0 Kudos
Highlighted
Occasional Contributor

Since you're trying to add or "see" your maps from ArcGIS Online, in the Compilation window, did you select Add Web Maps

Reply
0 Kudos
Highlighted
New Contributor II

Ahhh! I was just clicking on that button (which automatically opens the add layers dialog). I just tried right clicking on it, which allowed me to see the dropdown (I didn't know existed) and choose 'Add Web Maps'. I now see my maps!!

THANK YOU