ADOBE for ArcGIS : ERROR 400

985
16
Jump to solution
08-16-2017 08:28 AM
Highlighted
Regular Contributor II

So I can't get the plugin to work. It will assemble the pieces but won't download to the artboard.

Here's what I get...

Aug 16, 2017 10:20 AM - Edited - YouTube 

Anyone else getting these errors and have any idea?

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Occasional Contributor II

Hi Brian,

The item for the layer (http://www.arcgis.com/home/item.html?id=433f02a522ad4c57ac812aa2abbe1ad2 ) is updated with the correct URL, but the webmap (http://www.arcgis.com/home/item.html?id=8c26803af6474f4782c2712b475b1fbf ) is still pointing to the internal server name. Can you re-add the layer to your webmap, save and try again?

View solution in original post

16 Replies
Highlighted
Esri Contributor

Hi Brian, Error 400 means export fails. Are you able to export any other web maps or layers from ArcGIS Online or Maps for Creative Cloud Organization? If possible, can you share the url of the layer you are trying to export so we can investigate the problem?

Thanks 

Reply
0 Kudos
Highlighted
Regular Contributor II

I've tried layers and it's hit and miss. If I zoom in close I have a good chance of getting the feature imported, but I need ALL of the Council Districts for Tulsa in my import. Here is a video of another attempt but I'm using a WebMap this time.

Aug 16, 2017 4:48 PM - Edited - YouTube 

Here is the Map: http://cityoftulsa.maps.arcgis.com/home/item.html?id=8c26803af6474f4782c2712b475b1fbf 

Reply
0 Kudos
Highlighted
Occasional Contributor

Is it possible to make the map public? It says I have to sign in to City of Tulsa to see the map. 

-Thanks

Reply
0 Kudos
Highlighted
Regular Contributor II

Done! I have shared it!

Reply
0 Kudos
Highlighted
Regular Contributor II

If I remove the layer but leave the basemap it puts the basemap, credits, scale and more into the Illustrator document... but add a layer and forget about it.

Reply
0 Kudos
Highlighted
Esri Contributor

Hi Brian, the web map is accessible but the layer has some problems. Could you check if the layer is able publicly accessible?

Reply
0 Kudos
Highlighted
Regular Contributor II

The layer IS publicly accessible.

Reply
0 Kudos
Highlighted
Occasional Contributor II

Hi Brian,

Do you have SSL-only enabled on your ArcGIS Online organization?

Reply
0 Kudos
Highlighted
Regular Contributor II

Steven,

I don't believe so. Where would I check this?

Reply
0 Kudos