My georeferenced tiff (and png) are just grey

302
2
05-18-2018 06:31 AM
ShaunDillon1
Occasional Contributor

I have just updated to 10.6. I have georeferenced a survey plan but when I rectify it as tiff (or png) and pull it into the mxd it is simply all one golor (gray for the tif and black for the png). I have georeferenced before but never had this issue.

Tags (1)
Reply
0 Kudos
2 Replies
ChrisDonohue__GISP
MVP Frequent Contributor

Just to clarify, when the georeferencing was performed, was the process used only to "Update Georeferencing" or was a "Rectify" done also?

If a "Rectify" was done, note that it creates a new dataset, and it is important to choose a dataset that will support the proper amount of bands needed.  In your case, it sounds like a dataset format was chosen that only supports export of one band, thus the "gray" output.

Rectifying or warping will create a new raster dataset that is georeferenced using the map coordinates and the spatial reference.

Source:  Fundamentals of georeferencing a raster dataset—Help | ArcGIS for Desktop 

Chris Donohue, GISP

Reply
0 Kudos
ShaunDillon1
Occasional Contributor

I did use rectify. It is simple black and white survey plans so think the bands should be ok - I have done these even quite recently and there was no issue, and pretty sure I rectified to tiff. I recently georeferenced another project where I can see the tiff fine in the original MXD, but if I do Preview in arcCatalog or add the tiff to another mxd it is all grey.

Reply
0 Kudos