Export problem for outline at annotation

2862
2
Jump to solution
10-26-2015 01:11 AM
Labels (2)
Yusuf_CelilKonak
New Contributor III

Hello,

I want to emphasize the information at the annotations and to do that i used annotations with outline. On arcmap screen annotations smooth as desired but when the map exported to any format pdf, png, bmp smoothness of the annotations looks not as expected. Maybe there are other ways to create outline except annotation feature class properties, text fiil pattern option. Beside this, is there any option to use 2 colors at the same time for annotation to make them more striking or any annotation effect that make annotation not to look as solid(same RGB values) at every part of the annotation ?

0 Kudos
1 Solution

Accepted Solutions
JohnSobetzer
Regular Contributor III

I see this is an old post so I hope you have found a solution already.  It looks like you have rasterization occurring in your export which is affecting your contours as well as your annotation.  This could occur if you have a layer above your annotation and contours in your TOC which has a transparency setting greater than 0, or uses a bitmap, or which is itself a raster.  If you find your annotation disappears when you click off the Image layer in an exported pdf, then this is probably the problem.  Or put your annotation layer at the top of the TOC to see if that fixes things.

View solution in original post

2 Replies
JohnSobetzer
Regular Contributor III

I see this is an old post so I hope you have found a solution already.  It looks like you have rasterization occurring in your export which is affecting your contours as well as your annotation.  This could occur if you have a layer above your annotation and contours in your TOC which has a transparency setting greater than 0, or uses a bitmap, or which is itself a raster.  If you find your annotation disappears when you click off the Image layer in an exported pdf, then this is probably the problem.  Or put your annotation layer at the top of the TOC to see if that fixes things.

View solution in original post

Yusuf_CelilKonak
New Contributor III

Putting annotation to top solved the issue but this is not the correct/desired way to get this result. What do we need to understand with this result and is there any other way except puttting annotation at the top at TOC ?

Many thanks.

0 Kudos