Legend Symbol too Big

327
1
Jump to solution
09-12-2018 02:50 PM
MichaelKohler3
New Contributor

Hi, I have a line layer which I use thick lines.  In the table of contents and in the legend the symbol for this appears too big.  I tried converting the legend to graphics and reshaping it, but this didn't work.  I've included images of the table of contents and the legend.

Thanks,

Michael

0 Kudos
1 Solution

Accepted Solutions
JohnSobetzer
Frequent Contributor

You have several options.  1. Create a graphic using the draw tools to match the legend symbol.  2. Add your layer to an extra data frame that doesn't appear on your layout and adjust the symbol for that to look like what you want in the legend. 3. Go to the legend properties layout tab and increase your patch size and various gaps until you get what you want.

View solution in original post

1 Reply
JohnSobetzer
Frequent Contributor

You have several options.  1. Create a graphic using the draw tools to match the legend symbol.  2. Add your layer to an extra data frame that doesn't appear on your layout and adjust the symbol for that to look like what you want in the legend. 3. Go to the legend properties layout tab and increase your patch size and various gaps until you get what you want.

View solution in original post