Open Data Site automatically jumps to bottom of page when opening it?

334
3
12-07-2018 06:39 AM
MaricelaAvalos
New Contributor II

Hi everyone, 

Very recently I noticed whenever I visit our Open Data site that after a couple of moments, it jumps/scrolls to the bottom of the page. It is a public page so feel free to test it out: https://mbgna-umich.opendata.arcgis.com/ (if you don't see this effect then please let me know).

It seems to focus on the Web AppBuilder application at the bottom of the page. I don't recall making changes to the application but I've played around with different settings with no success.

Any idea why the site would act like this? Thank you!

Maricela

Update: I tried switching to another application and I still see the "jumping" effect so I am unsure if it has anything to do with the application anymore. I have also tried opening the site in another browser with no success.

0 Kudos
3 Replies
MattCashen
New Contributor III

When I open the page it does not jump to the bottom for me.  I am using Chrome.  However, when I was creating my own site I did notice that when I put an iframe box in the site of our county's GIS website it caused my page to jump down when I opened it.  I couldn't figure out a solution other than getting rid of the iframe, but that may be what's causing it. 

MaricelaAvalos
New Contributor II

Thanks Matt! The problem seemed to resolve itself recently, I didn't make any other changes besides first troubleshooting the problem. 

0 Kudos
DavidMieksztyn
New Contributor II

I found your reply when searching this exact issue on the web. Do we know if this has ever been resolved by ESRI? I would love to feature a webapp on the Site page I have created, but it jumps to it once the page has fully loaded, taking the site visitor away from the top of the Sites page. 

Tags (4)
0 Kudos