ArcGIS Hub Questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Latest Activity
Sort/Filter :
POST
Hi. I am trying to fix what seems to be a relatively easy problem in Arcgis Pro 3.1.2.I have many polygons that share...
k1eddy
by k1eddy New Member
in ArcGIS Hub Questions Last Updated 12 hours ago
0 1
0
1
76
POST
I am trying to add custom thumbnails to documents I have entered into a gallery for my hub page. The images I am usin...
HannahL
by HannahL New Contributor
in ArcGIS Hub Questions Last Updated yesterday
0 2
0
2
36
POST
I have been trying to match the color palette of a Hub site with an Experience Builder app. As shown below in Hub the...
Ed_
by Ed_ MVP Regular Contributor MVP Regular Contributor
in ArcGIS Hub Questions Last Updated yesterday
0 0
0
0
45
POST
Happy Monday all,Is it possible to remove the sign-in option from the published view of a public facing Hub site? 
Ed_
by Ed_ MVP Regular Contributor MVP Regular Contributor
in ArcGIS Hub Questions Last Updated Monday
2 1
2
1
115
POST
I just create a hub site by copying the other one. I chanted the title and the URL domain, but somehow I was not able...
KerryKang
by KerryKang Occasional Contributor II
in ArcGIS Hub Questions Last Updated Monday
0 0
0
0
31
POST
We have several links to our content library in Hub that were pointing to "https://XXX.hub.arcgis.com/explore?layout=...
SupriyaK
by SupriyaK New Contributor III
in ArcGIS Hub Questions Last Updated Friday
0 2
0
2
167
POST
I'm wondering if anyone has successfully embedded an Instagram public page into ArcGIS Hub. It seems the link isn't a...
Bahare_Sanaie
by Bahare_Sanaie New Contributor II
in ArcGIS Hub Questions Last Updated Sunday
0 1
0
1
124
POST
Is there a setting I am missing, but why can't I have users select the thumbnail to open a map?  Right now I am only ...
ArmstKP
by ArmstKP Occasional Contributor III
in ArcGIS Hub Questions Last Updated a week ago
0 2
0
2
119
POST
I have configured a Hub portal, but I noticed that there is a tab left unconfigured. The pages I added appear with th...
AlessandraRamirez
by AlessandraRamirez New Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
123
POST
Did ESRI Change the Way They Point to Categories?In response to “Categories & Group IDs persisting in the Search URL"...
KristenWobbe1
by KristenWobbe1 Occasional Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
175
POST
Based on the HTML below, how can I change the hyperlink color to white instead of the default blue in the text box?<h...
Ed_
by Ed_ MVP Regular Contributor MVP Regular Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 2
0
2
166
POST
We have a deployment of Hub Basic and we're up to 10 government agencies that share content to our Hub. We employ dat...
KansasDASC
by KansasDASC New Contributor III
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
120
POST
I've had to go in and edit the html to show pngs hosted on ArcGIS Online. This is for a set of cards.Previously the i...
elpinguino
by elpinguino Occasional Contributor III
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
127
POST
The data update dates on the new search experience on ArcGIS Hub are inconsistent and confusing compared to classic v...
ZweliGwala_eThekwini
by ZweliGwala_eThekwini New Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
60
POST
The data appears as expected when I refresh the page. The "no results" issue happens nearly half the time (tested acr...
AndreaC
by AndreaC New Contributor II
in ArcGIS Hub Questions Last Updated 3 weeks ago
0 0
0
0
123
129 Subscribers