ArcGIS Hub Questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Latest Activity
Sort/Filter :
POST
We have several links to our content library in Hub that were pointing to "https://XXX.hub.arcgis.com/explore?layout=...
SupriyaK
by SupriyaK New Contributor III
in ArcGIS Hub Questions Last Updated yesterday
0 2
0
2
128
POST
I'm wondering if anyone has successfully embedded an Instagram public page into ArcGIS Hub. It seems the link isn't a...
Bahare_Sanaie
by Bahare_Sanaie New Contributor II
in ArcGIS Hub Questions Last Updated Thursday
0 0
0
0
106
POST
Is there a setting I am missing, but why can't I have users select the thumbnail to open a map?  Right now I am only ...
ArmstKP
by ArmstKP Occasional Contributor III
in ArcGIS Hub Questions Last Updated Wednesday
0 2
0
2
107
POST
I have configured a Hub portal, but I noticed that there is a tab left unconfigured. The pages I added appear with th...
AlessandraRamirez
by AlessandraRamirez New Contributor
in ArcGIS Hub Questions Last Updated a week ago
0 0
0
0
119
POST
Did ESRI Change the Way They Point to Categories?In response to “Categories & Group IDs persisting in the Search URL"...
KristenWobbe1
by KristenWobbe1 Occasional Contributor
in ArcGIS Hub Questions Last Updated a week ago
0 0
0
0
159
POST
Based on the HTML below, how can I change the hyperlink color to white instead of the default blue in the text box?<h...
Ed_
by Ed_ MVP Regular Contributor MVP Regular Contributor
in ArcGIS Hub Questions Last Updated a week ago
0 2
0
2
154
POST
We have a deployment of Hub Basic and we're up to 10 government agencies that share content to our Hub. We employ dat...
KansasDASC
by KansasDASC New Contributor III
in ArcGIS Hub Questions Last Updated a week ago
0 0
0
0
114
POST
I've had to go in and edit the html to show pngs hosted on ArcGIS Online. This is for a set of cards.Previously the i...
elpinguino
by elpinguino Occasional Contributor III
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
123
POST
The data update dates on the new search experience on ArcGIS Hub are inconsistent and confusing compared to classic v...
ZweliGwala_eThekwini
by ZweliGwala_eThekwini New Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
54
POST
The data appears as expected when I refresh the page. The "no results" issue happens nearly half the time (tested acr...
AndreaC
by AndreaC New Contributor II
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
118
POST
I understand map image layers can fall into the "datasets" item family or the "maps" item family (as a map service). ...
svazq
by svazq New Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
132
POST
Hello, I have a Web AppBuilder map that uses the smart editor widget imbedded in a hub site. This was set up several ...
DeniseJensen_wgfd
by DeniseJensen_wgfd New Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 0
0
0
107
POST
We created a Hub site a few months ago, and recently realized that using the “sign in” button results in “invalid cli...
julianasw
by julianasw New Contributor
in ArcGIS Hub Questions Last Updated 3 weeks ago
0 0
0
0
82
POST
I created a data HUB and added the print widget. How to I add our logo so it shows on the prins from the HUB?
MariyanaKostov1
by MariyanaKostov1 New Contributor III
in ArcGIS Hub Questions Last Updated 3 weeks ago
0 0
0
0
109
POST
In the NEW EXPLORE SEARCH, it appears that the URL for each of our items is no longer using the item title and instea...
KristenWobbe1
by KristenWobbe1 Occasional Contributor
in ArcGIS Hub Questions Last Updated 2 weeks ago
0 2
0
2
156
131 Subscribers