Problem with login

533
10
Jump to solution
05-04-2021 12:00 AM
VHolubec
Esri Regular Contributor

Hello,

has anyone problem with login to AGOL in Teams? I have entered the username and password and check "Stay logged"/"Don´t logout" (sorry don´t know the exact English sentence, I am using Czech version).

The Teams Maps returned error - see the picture below:

VHolubec_0-1620111426290.png


Any further login attempt ending with the error:
Sorry, an unexpected error occurred. If the problem continues, report the issue here.

Restart of the Teams hasn´t helped.

Thank you for any idea.

Vladimir

 

0 Kudos
1 Solution

Accepted Solutions
AndrewStauffer
Esri Regular Contributor

It looks like we picked up that you were logged in, but we don't change the status of the button from previous messages. 

We'll take a look!

View solution in original post

10 Replies
AndrewStauffer
Esri Regular Contributor

Hello!

If you go to the options tab, do you have the same experience?

Do you have multiple ArcGIS accounts?

 

Thanks,

Andrew

0 Kudos
VHolubec
Esri Regular Contributor

Hello @AndrewStauffer,

the login information in the options tab seems fine:

VHolubec_0-1620136955363.png

But in the Chat in the initial post the information about is still present, and any click to Sign in leads to the error:

VHolubec_1-1620137085409.png

But the rest - as search requests works fine. Maybe the additional attempts to Sign In could throw a message "You are signed up already." and not the error.

Vladimir

0 Kudos
AndrewStauffer
Esri Regular Contributor

It looks like we picked up that you were logged in, but we don't change the status of the button from previous messages. 

We'll take a look!

View solution in original post

DavidBranca
New Contributor

FYI, I also had this issue.

Same situation where the options tab shows me logged in, but previous message doesnt change and I get an error when clicking sign in. It threw the first 'unexpected error' as a result of signing in the first time, so it appeared as though the login failed even though it didn't. Of course subsequent clicks of the Sign in button resulted in immediate returns of 'unexpected error'.

Happy Debugging!

0 Kudos
AndrewStauffer
Esri Regular Contributor

yeah, its a bit of an odd behavior that we would need to interrogate previous messages to ensure it shows logged in, but the error we can probably handle better. Thanks for sharing this experience with us!

TracySArchibald
New Contributor

Got the same error.  I suspect I put my password in incorrectly, but I can't fix it.  😞

0 Kudos
VHolubec
Esri Regular Contributor

Hi @TracySArchibald,

the error is not related to bad login. If you would enter a bad login you should see it in the standard login dialog.

Click to the bottom - where you can type the text and you should see there a panel "What next" (or something like that). It would mean that you are logged, and you can search in the content.

 

VHolubec_0-1620244764462.png

You can also check your login status on option tab. And you can logout there and login with another account.

VHolubec_1-1620244900952.png

 

Vladimir

TracySArchibald
New Contributor

Thanks!  It let me do some stuff now.  I'll be excited to see where this tool goes in the future.  I don't think it's great yet, but soon...  I think it's going to be super powerful.

DougCarroll
Esri Contributor

@VHolubec  @TracySArchibald  @DavidBranca  - Hi Everyone, on Friday 5/14 we pushed out several backend improvements.  This issue being discussed above should now be fixed. 

If you continue to see the error, please let us know.  We are going to continue to monitor as well.   Thanks for taking time to explain / reporting this.