Offline Areas Creation and Download Failure

1003
6
05-02-2023 11:31 AM
bchan
by
New Contributor

Creating and downloading offline areas, both from the app and from AGOL have suddenly stopped working with a map I have been using for a few months. I'm using a tile layer raster, which seems to be the complicating factor, since offline areas are still function with a standard basemap. Only a week ago, this wasn't an issue, and I haven't changed any settings. I followed the troubleshooting guide and can't find any errors in the Job Details:

Tags (1)
0 Kudos
6 Replies
MelindaLamb
New Contributor III

I have hear many reports of this today. ticket is in with ESRI.

KathleenCSki
New Contributor III

Following this issue as we are having trouble with offline areas as well. Premade offline areas for users and  user made offline areas, are all having problems. When they do build fine, then we are having download issues. Works on some devices doesn't work on others. No error messages to trouble shoot the problems.

rge_esri
New Contributor II

Hello

Thank you for letting us know about the issue. It has been resolved on AGOL. Downloading offline areas should be working now. 

Rui

KathleenCSki
New Contributor III

I am not working with AGOL. Do you have a fix for Enterprise isolated/standalone environment 10.9?

0 Kudos
rge_esri
New Contributor II

Can any of your maps on Enterprise 10.9  be downloaded? Is this device specific?

0 Kudos
KathleenCSki
New Contributor III

Offline areas created for field map teams on the web failed to download. Offline areas created by field map users in the app did down on some devices. We tested a mixture of phones and tablets (android). 2 phones of the exact same type one downloaded 4 offline areas the other on got 1 after an entire day of trying before heading out of country. All of it was much slower and painful than what we experienced on the last trial before year end 2022. 

0 Kudos