Basemaps no longer appear in ArcGIS Explorer Desktop 2500

5766
5
Jump to solution
04-03-2015 07:33 AM
deleted-user-BAik00wdZwPa
New Contributor II

ArcGIS Explorer Desktop 2500 is no longer showing Base Maps, Layers in the galleries or a default map.

We have 800+ users on ArcGIS Explorer Desktop and it's not feasible for all of them to get a personal ArcGIS Online account to sign in and access the content that away.

As I understand it, the ArcGIS Explorer Desktop basemaps are accessed through a group on ArcGIS Online here: http://www.arcgis.com/home/search.html?q=owner:esri_arcgisexplorer. This URL is returning no content. Is this due to another ArcGIS Online update that is not returning the expected results to ArcGIS Explorer Desktop?

Anyone else experiencing this issue recently?

0 Kudos
1 Solution

Accepted Solutions
MarkBockenhauer
Esri Regular Contributor

Mathew,

The maps are there and accessible, make sure you check the box.

checkthebox.png

It has the maps, replicated for language.

This problem will be fixed in the next release of ArcGIS Explorer Desktop, scheduled for end of April, beginning of May availability.

Mark

View solution in original post

0 Kudos
5 Replies
EllenBryson2
Occasional Contributor

I believe that the Basemaps can be accessed through that ArcGIS Online item, but that is not the only way to access them. You can add most of the Basemaps to ArcGIS Explorer by Adding Content, GIS services, and then connect to http://services.arcgisonline.com/ArcGIS/services. From there you can add World_Imagery or other layers.

Because the Basemaps do sometimes change, I have set up a configuration that all my users load automatically at startup. I created a new Basemap using the World_Imagery service above, and then include that Basemap in my configuation file, which all users default to. Then if Basemaps 'disappear' I can fix it one time in my configuration file, and my users might not even know it was gone. It works great!

~Ellen

deleted-user-BAik00wdZwPa
New Contributor II

Thanks for your response Ellen,

We use a configuration file too so I've added the basemaps manually to that until we figure out the real problem (probably something to do with our firewall settings).

0 Kudos
MarkBockenhauer
Esri Regular Contributor

Mathew,

The maps are there and accessible, make sure you check the box.

checkthebox.png

It has the maps, replicated for language.

This problem will be fixed in the next release of ArcGIS Explorer Desktop, scheduled for end of April, beginning of May availability.

Mark

View solution in original post

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Hi Matthew,

Till the next build comes, here is a bit tedious but worthy workaround you could try.

First, in Windows Explorer, navigate to C:\Program Files (x86)\Explorer\basemaps\Server and rename the nmf  and its corresponding png files.

1) Navigate to Basemap dropdown.

2) Click on Manage My Base maps...

3) Browse to C:\Program Files (x86)\Explorer\basemaps\Server and select the base map that you want to add.

4) Click on Open button which will show you the thumbnails of the map.

5) Click on close and then you can add the base maps from My Base map options.

6) You will find the base maps added by you in Base Map dropdown.

Hope it helps!!!

Thanks,

Jay



Think Location
deleted-user-BAik00wdZwPa
New Contributor II

Thanks for your help, we've added the basemaps using this method until we find a permanent fix.

0 Kudos