List navigation arrows upside down using locale=he

244
8
08-11-2020 02:56 AM
GuyNizry
Occasional Contributor II

The navigation arrows in the list widget are upside down when using locale=he.

Hope you can fix it soon.

Screenshot:

Reply
0 Kudos
8 Replies
DeidreWolf
Esri Contributor

Guy Nizry‌ when you say the locale=he, are you referring to ArcGIS Online or a setting in Experience Builder? Are you using the developer edition, or through ArcGIS Online?

Reply
0 Kudos
GuyNizry
Occasional Contributor II

Through ArcGIS Online

Reply
0 Kudos
ShengdiZhang
Esri Contributor

Hi Guy,

Thank you for pointing this out. I have logged this as an issue and see if this can be fixed.

Shengdi

Reply
0 Kudos
GuyNizry
Occasional Contributor II

Hi Shengdi

Thank you for logging this issue.

I found another similar issue with image navigation arrows when using locale=he.

Reply
0 Kudos
ShengdiZhang
Esri Contributor

Hi Guy,

Sorry I can't find the image navigation arrows.

I tried List navigator but it is not the thing you mentioned:

Can you give some details on how to reproduce this?

Thanks,

Shengdi

Reply
0 Kudos
GuyNizry
Occasional Contributor II

Hi Shengdi

Thanks for your quick respond.

I used a list widget pointing a feature class with multiple attachments to each feature.

Guy

Reply
0 Kudos
ShengdiZhang
Esri Contributor

Hi Guy,

Thanks, it can be reproduced now. Have logged this as an issue.

Shengdi

Reply
0 Kudos
GuyNizry
Occasional Contributor II

Thank you!

Reply
0 Kudos