Embed Widget no longer works

411
6
10-20-2020 11:58 AM
StuartHarvey
New Contributor II

After the update, the Embed Widget seems to no longer connect to AGOL URLs for Dashboards and Web Apps that worked previously. The message I now get is: 'Sorry, this content could not be embedded. It may restrict the embedding of content from other sites'

So my question is, Is there a way to re-allow access? 

0 Kudos
6 Replies
Jianxia
Esri Regular Contributor

Stuart,

Thanks for letting us know. We are looking into the embedding issue and will deploy a fix asap.

Jianxia
Esri Regular Contributor

Stuart,

Could you please help double check if the problem goes away now?

0 Kudos
StuartHarvey
New Contributor II

Good morning Jianxia,

Sorry for the slow reply. Yes this is fixed, thank you!

katharinewhite_usfs5
New Contributor

Can you clarify if it is possible to embed a StoryMap URL into the Experience Builder with the embed widget? I am receiving the same error as noted by the previous user.  The StoryMap has the same "sharing settings" as the Experience (shared to a group).  

TonghuiMing
Esri Contributor

Hi @katharinewhite_usfs5 - per my testing, some of the StoryMap URLs (e.g. this Understanding COVID-19 Numbers story) can be embedded in the builder, while some cannot.

Note that if you save the app and preview/run it, the embedded StoryMap should display correctly. We will take a look at what is going on here.

0 Kudos
CaraLeitheiser_usfs
New Contributor

I have the same question