ALL Apps BROKEN after last update

338
12
10-22-2020 08:57 AM
BrianE
by
Occasional Contributor II

Pop ups don't work

Pages freeze

Pages don't load.

Why?

0 Kudos
12 Replies
DavidMartinez
Esri Regular Contributor

Hey Brian,

Can you provide us with an example, please?  So we can track down the issue for you. 

Thanks,

David 

0 Kudos
BrianE
by
Occasional Contributor II

When I click on a scene layer object, no info is in the pop-up. Before there was information

Once I click on that scene layer object, I am no longer able to click on any other object within that scene layer

Pages that once loaded fine, now do not. Just the loading bars.

0 Kudos
DavidMartinez
Esri Regular Contributor

I just verified a scene layer works with popup information. Can you share your experience with us so we can look at your experience? My username is dmart.

0 Kudos
BrianE
by
Occasional Contributor II

unable to share outside my organization. another way to share?

0 Kudos
DavidMartinez
Esri Regular Contributor

Perhaps the quickest way to share this is to submit an issue with our support team so they can log the issue and report the details to us.

Unfortunately, I cannot reproduce the issues you described above. 

0 Kudos
BrianE
by
Occasional Contributor II

Case opened:

Esri Case #02666693 - Broken apps - Experience Builder

0 Kudos
BrianE
by
Occasional Contributor II

David,

I went over the issues with Esri Customer Care and determined that NO EB apps that contain scene layers published prior to the EB update are working. Only working solution they recommend at this time is re-publishing ALL my scene layers from Pro and recreating all my EB apps. However, I do not think this is a solution since it does not get to the root of the problem as to why it happened in the first place nor does it do anything to prevent it from happening again when another update is rolled out.

If you can touch base with the Esri Support technician that'd be great. They have my contact info if you want to take this off Geonet.

Thanks 

0 Kudos
DavidMartinez
Esri Regular Contributor

Thanks Brian, I will look into this today. I agree with you  that re-publishing All scene layers and having  to recreate your EB app is not a solution. Will get back to you shortly.

David 

0 Kudos
by Anonymous User
Not applicable

I'm having the same problem and I've just tried republishing a scene layer from a multipatch feature class. Same issue, no info in the popup.

Also, it seems as though the app crashes after trying to query a scene layer feature. Popups stop working alltogether and the page needs to be reloaded.

0 Kudos