Webgisdr issue ""Failed to back up the ArcGIS Server: Url: https://abc.com/server. {"code":500,"messages":["Export services operation failed. The supplied user buffer is not valid for the requested operation"],"status":"error"""

253
2
06-07-2019 11:44 AM
PrasanthAvirnene
New Contributor

Hi,

I am having an issue while running the webgisdr backups. In the log file i see Portal, Mapping and Datastore backups completed successfully but the Hosted server is giving below error: Does anyone had this issue in the past ? what might be the cause of the issue ?

Failed to back up the ArcGIS Server:
Url: https://hosted.abc.com/server.
{"code":500,"messages":["Export services operation failed. The supplied user buffer is not valid for the requested operation"],"status":"error"}

Thanks,

Prasanth 

Tags (1)
0 Kudos
2 Replies
MichaelSchoelen
Occasional Contributor III

Sounds like it could be a permissions issue. A few questions:

  1. Have you run WebGISDR before with this instance, or is this the first time?
  2. Is WebGISDR being run in an administrative window?
  3. Does the account running WebGISDR have access to the content directories?
0 Kudos
PrasanthAvirnene
New Contributor

Hello Michael, 

1. We have been using WEBGISDR for last one year and it used to work fine.

2. Yes, it is running as administrative window (Portal, Mapping and Datastore backups are running fine. Issue only with Hosted servers)

3. Yes, we have provided all the permissions for everyone and tested. Still not working.

Thanks,

0 Kudos