Upgrading to ArcGIS Enterprise 10.7 and Portal installation has no progress

1899
22
Jump to solution
03-28-2019 12:37 PM
Highlighted
Occasional Contributor

I am trying to upgrade our Enterprise to 10.7, and the it doesn't seem to be doing anything. I have stopped and restarted it, and it always seems to be stuck here, with no progress being shown.

The Task Manager seems to show that it's doing something, but other than that, I've got no feedback whether the installation is working or not.

1 Solution

Accepted Solutions
Highlighted
Occasional Contributor II

In my experience with upgrading and patching ArcGIS Enterprise, the progress bar will be blank for a really long time but it is still running. I think when I went from ArcGIS Enterprise 10.6 to 10.6.1 it took just over 2 hours to complete.

View solution in original post

22 Replies
Highlighted
MVP Frequent Contributor

How long did your previous upgrade take?

Reply
0 Kudos
Highlighted
Occasional Contributor

It wasn't nearly as long as this.

It's finally started installing, but it's been reeeeaaallly slow.

Once the Portal upgrade is done, I will restart the server, and see if that helps.

Reply
0 Kudos
Highlighted
MVP Frequent Contributor

Successful?

Reply
0 Kudos
Highlighted
Occasional Contributor

Yes, it finally finished. It took a long time start.

We've got 10.7 up and running on our system now.

Highlighted
Occasional Contributor II

In my experience with upgrading and patching ArcGIS Enterprise, the progress bar will be blank for a really long time but it is still running. I think when I went from ArcGIS Enterprise 10.6 to 10.6.1 it took just over 2 hours to complete.

View solution in original post

Highlighted
MVP Frequent Contributor

yes, I think 10.4 to 10.5 upgrade setup.exe step alone took about 30 minutes.

Reply
0 Kudos
Highlighted
Occasional Contributor II

Sorry, I meant to say the ArcGIS Portal part of the upgrade took just over 2 hours to complete. The ArcGIS Portal upgrade was so much slower than the ArcGIS Server or ArcGIS Data Store upgrades.

Highlighted
MVP Frequent Contributor

Just did the upgrade (Non-HA) 10.5.0 to 10.7 Portal, WA's, Server, Patches, Datastores...adjust python scripts, etc... 6 hours start to finish.

Highlighted
New Contributor III

Entire stack on non HA from 10.6.1 to 10.7.1 took me just under 6 hours too.