Upgrading portal from 10.6 to 10.7.1 and I get the following error The data directory was initialized by PostgreSQL version 9.6, which is not compatible with this version 10.6. How do I set the version to 10.7.1?

152
1
09-06-2019 07:09 AM
DuaneWhistle
New Contributor

Seems like the portal version after upgrading from 10.6.0 to 10.7.1 is still set to 10.6 in PostgreSQL how do I set it to 10.7.1?

0 Kudos
1 Reply
GirishYadav1
New Contributor III

Duane Whistle‌ Did you find any solution for this issue? I am also getting the same error while upgrading from ArcGIS Enterprise 10.6.0 to 10.7.1. However, I am able to upgrade to 10.7.0. 

Thanks,

Girish

0 Kudos