Problems Creating a Site

2144
7
08-10-2012 05:40 AM
ChrisDistler
New Contributor II
When trying to perform an installation of ArcGIS Server 10.1 where the directories and config-store located on separate File Server I am receiving the following error.  Failed to create the site. Failed to delete file and folder from the services repository of the application server.  A domain account has been created that was used to install ArcGIS Server and has access to the File Server.

Any help on this issue would be greatly appreciated.
0 Kudos
7 Replies
BubbaHey
Occasional Contributor III
What OS is this?
0 Kudos
Muhammad_FahriMahyuddin
New Contributor
When trying to perform an installation of ArcGIS Server 10.1 where the directories and config-store located on separate File Server I am receiving the following error.  Failed to create the site. Failed to delete file and folder from the services repository of the application server.  A domain account has been created that was used to install ArcGIS Server and has access to the File Server.

Any help on this issue would be greatly appreciated.


I have same problem in windows server 2008 and NFS file server.
any suggestions ?
0 Kudos
KhairulAmri1
New Contributor II
maybe you can install Service Pack 1 in ArcGIS Server 10.1, maybe loh ya:)
0 Kudos
MikeSchonlau
Occasional Contributor II
I'm getting the same error in the same situation, but I am using an 10.1 SP1 box.
0 Kudos
BubbaHey
Occasional Contributor III
What operating system?  Try creating the config-store and directories on the C: drive. If successful in creating a site, you can always move them to another drive. Also if using a Firewall or antivirus, temporarily disable.
0 Kudos
JustinRodriguez
Occasional Contributor
Hello,
Can you please confirm that the account running the Arcgis server service can access the share that you are placing your arcgisserver folder? Just log in as that user and create and delete a txt file there. Thanks-

Justin
0 Kudos
chengfengding
New Contributor
When trying to perform an installation of ArcGIS Server 10.1 where the directories and config-store located on separate File Server I am receiving the following error.  Failed to create the site. Failed to delete file and folder from the services repository of the application server.  A domain account has been created that was used to install ArcGIS Server and has access to the File Server.

Any help on this issue would be greatly appreciated.


hi,I'm getting the error,but i can't solve it,so can you help me? thanks
0 Kudos