ArcGIS Server 10.5.1 - Tile Cache shows 0%, but is 100%...what gives?

383
4
Jump to solution
12-13-2018 08:29 PM
John_Spence
Occasional Contributor

Anyone run into an issue where a tile cache shows it is 0%, but is really 100% built?  I've never seen anything like it.  I've seen tile caches refuse to build due to permissions, etc.  I've seen missing tiles.  I've never seen tile caches build and the manager act like it didn't happen.  Weird how things can go.

Any thoughts or suggestions would be awesome.

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
John_Spence
Occasional Contributor

Totally figured out what my problem was...outside of being a complete knuckle head about it.

Under:  Site (root) > System > CachingControllers

Make sure your Parameters for Execution Mode are not set to Synchronous.  DOH! 

View solution in original post

0 Kudos
4 Replies
ThomasNoble
New Contributor III

Hi John,

The cache status information is being pulled from the status.gdb associated with the service. You can use the Manage Map Server Cache Status tool to rebuild the status.gdb and see if this results in a positive change.

More information on the tool can be found here: Manage Map Server Cache Status—Help | ArcGIS Desktop 

Best,

Thomas

0 Kudos
John_Spence
Occasional Contributor

Hi Thomas,

Yeah, I tried that and had no luck.  There is a problem with the ArcGIS Server installation that is stopping it from happening.  I am rebuilding the server so its just happy timing that this oddity popped up.

0 Kudos
ThomasNoble
New Contributor III

If the issue persists after the rebuild, please contact Esri Technical Support so we can help investigate the issue. You can dial 1-(888)-377-4575 and choose option 2 to create a case; you can also visit our website to request a case and/or begin a live chat: https://support.esri.com/en/contact-tech-support

Best,

Thomas

0 Kudos
John_Spence
Occasional Contributor

Totally figured out what my problem was...outside of being a complete knuckle head about it.

Under:  Site (root) > System > CachingControllers

Make sure your Parameters for Execution Mode are not set to Synchronous.  DOH! 

View solution in original post

0 Kudos