ArcGIS Server 10.3 defaulting WFS to 2.0 no matter what

2110
0
06-15-2015 12:36 PM
douglascurl
New Contributor III

In 10.22 I had some services that I needed to be published at certain WFS ServiceTypeVersion (version 1.1.0) - I upgraded to 10.3 and despite the version I put into the service editor for the WFS service type version (such as 1.1.0), the service defaults to 2.0. It will honor the version if put into the URL (&version=1.1.0), but I need it to default to the version at which I published the service. Here's an example:

http://kgs.uky.edu/usgin/services/aasggeothermal/ALAqueousChemistry1_10/MapServer/WFSServer?request=...

When I published that service, in the service editor I entered 1.1.0 - and it's defaulting to 2.0. Is this a bug or feature that I don't understand?

Tags (3)
0 Kudos
0 Replies