ArcGIS for server 10.2.2 Unable to Join Site in Manager

2485
3
07-31-2015 06:10 AM
MichaelTorbett1
Occasional Contributor

Hello everyone, I need help with the following issue. I have got ArcGIS 10.2.2 server installed on a VM for my organization. I am trying to connect my work PC (using windows 7) to the work domain that has been set. However, I am unable to "join site" from manager. I have tried entering the domain multiple ways (with and without the port number). Each time I get one of two errors " Unable to connect. please verify that URL you entered is referencing a valid ArcGIS Server Site." See attached for the second error. Web adaptor has been installed. Any ideas on what's going on would be greatly appreciated.

Tags (1)
0 Kudos
3 Replies
JonathanQuinn
Esri Frequent Contributor

Can you reach the Manager page for the site to join from the machine you're trying to join it from?  It sounds like a port is closed between the two machines.  Take a look at this documentation​, specifically the section on the ports 4000-4003.

0 Kudos
MichaelTorbett1
Occasional Contributor

Thanks for the response Jonathan. Yep, I can reach the Manager page, but that's it. And I can even ping the server. I've tried opening my firewall settings to create a new imbound rule for port access to 6080, 6443, and 4000-4015, but still no luck.

0 Kudos
ToddMetzler
Occasional Contributor II

Hello Michael,

     On the surface, without knowing your host and guest OSs or the VM software you are using or your network infrastructure, suggest taking a look at your network settings more specifically the proxy settings.

     Most guest OS hosted VMs automatically assign an internal IP address and "virtual" proxy connection through the host network connection.

0 Kudos