ArcGIS 10.3.1 Error: 'PathName' stimmt nicht mit dem Starttag 'Value' überein+arcgis

2010
3
01-14-2016 08:01 AM
RobertBuckley1
New Contributor III

Can anyone shed any light on this error message when trying to produce a mapservice from arcGIS Server 10.3.1. The MXD from which I am trying to create the mapservice has one Mosaic layer added.

Translated this means "Pathname" doesn´t correspond to start tag "Value".

Error in MXD when publishing

And these 2 error numbers which when researched only reference a "general error"

Tags (1)
0 Kudos
3 Replies
ScottPrindle
Esri Regular Contributor

Hey Robert,

This link may provide more information on this error you're encountering: 001487: Failed to update the published service with the server-side data location.

Could you give a little more background on your publishing process? Are you using ArcMap 10.3.1 while publishing to ArcGIS Server 10.3.1? Are you copying data or referencing its location using the Data Store? If you're using the Data Store, how has your data been referenced there? It appears that there may be an issue with one of those aspects of the process.

-Scott

0 Kudos
RebeccaStrauch__GISP
MVP Esteemed Contributor

Do you have  the Image Server extension?  Key concepts for image services—Documentation (10.3 and 10.3.1) | ArcGIS for Server

To publish a raster dataset or raster layer as an image service, you do not need an extension. To publish a mosaic dataset, a document containing a mosaic dataset, or a raster layer containing a mosaic function, you require the Image Extension.

from Publishing raster data as an image service—Help | ArcGIS for Desktop

RobertBuckley1
New Contributor III

I assume that I have the image extention because I can publish Raster mosaics directly as an image service. It just fails when I want to publish an mxd as a mapservice which references the mosaic layer.

0 Kudos