Portal Lists Disappearing

104
1
Jump to solution
11-25-2020 12:09 AM
Occasional Contributor II

We are having problems with the list of layers in portal disappearing. If we refresh them sometimes the list of layers appears. 

The portal is in active / passive mode with a primary and secondary server.

We recently updated the patches and have done indexing but still no luck.

Any clues?

Tags (1)
Reply
0 Kudos
1 Solution

Accepted Solutions
Occasional Contributor II

We discovered that during the patching process, the primary and secondary server were switched, but this caused the datastore and portal to get out of sync. We solved the issue, by shutting down the services on the primary server, which then put portal and the datastore back in sync.

A few users experienced some issues with maps published during the time of the issue, e.g. the table of content missing on some maps, so we are still investigating.

View solution in original post

Reply
0 Kudos
1 Reply
Occasional Contributor II

We discovered that during the patching process, the primary and secondary server were switched, but this caused the datastore and portal to get out of sync. We solved the issue, by shutting down the services on the primary server, which then put portal and the datastore back in sync.

A few users experienced some issues with maps published during the time of the issue, e.g. the table of content missing on some maps, so we are still investigating.

View solution in original post

Reply
0 Kudos