How to configure Portal to publish LiDAR Data?

292
4
Jump to solution
02-05-2021 02:46 AM
GerardMartin
New Contributor III
I am working with a small sample LiDAR dataset (only for test pourpose) and the process of publishing LASD layer with ArcGIS Pro gives this error message:
 
ErrorMessage: ERROR 001887: Failed to create couchdb database. Client tried to access password-protected page without proper authorization. (status code 401). Failed to execute (Publish Portal Service). Failed. 
 
In Portal, I can see an Scene Layer (Hosted) and Scene Layer Package with the same name of LASD layer, but It is not possible to access to data. I have report this error to IT Department, but it seems that everything is correct.
 
I have done this process with admin account, and publisher account, but I get the same error.
How must we configure Portal or Server to publish LIDAR data? Thank you !
 
0 Kudos
1 Solution

Accepted Solutions
CalvinLietz
Esri Contributor

Hi Gerard,

Is your Portal's hosting server configured with a tile cache ArcGIS Data Store? This is a requirement to publish hosted scene layers to your Portal organization.

https://enterprise.arcgis.com/en/portal/latest/use/publish-scenes.htm

-Calvin

View solution in original post

0 Kudos
4 Replies
CalvinLietz
Esri Contributor

Hi Gerard,

Is your Portal's hosting server configured with a tile cache ArcGIS Data Store? This is a requirement to publish hosted scene layers to your Portal organization.

https://enterprise.arcgis.com/en/portal/latest/use/publish-scenes.htm

-Calvin

View solution in original post

0 Kudos
GerardMartin
New Contributor III

I shall do so, thank you very much @CalvinLietz !

0 Kudos
JasonJordan00
Occasional Contributor

You might try exporting lidar out at a 3D Scene Object .slpk file then uploading it straight into portal from your contents page. If the option to publish the slpk doesn't appear then it would be an issue with your data store as Calvin mentions.

GerardMartin
New Contributor III

Thank you @JasonJordan00!

I have created point cloud scene layer package (.slpk file) from LAS and works fine in ArcGIS Pro. But, it is not possible to import this file from ArcGIS Enterprise. Although the import option is activated, doesn't make anything ...

I will check datastore configuration in AE. Thanks again !

0 Kudos