WMS won't work in Map Viewer, but returns correct response in browser and loads in Pro/QGIS

05-06-2022 06:13 AM
New Contributor III

I am using this WMS URL: https://www.lfu.bayern.de/gdi/wms/geologie/hk100?

From this Website (Tab "Bezug"): https://www.lfu.bayern.de/umweltdaten/geodatendienste/index_detail.htm?id=fff39dc7-51ad-409c-b7a2-9d...

I can use the URL as it is in Pro and QGIS, e.g. like this


However, when I try to add the WMS through "Add > A WMS OGC Web Service" in a Map Viewer, I get the following error: "The WMS service, https://www.lfu.bayern.de/gdi/wms/geologie/hk100, cannot be added to the map. It is either not available or you have entered an invalid URL for the type of layer you want to reference."

I also tried https://www.lfu.bayern.de/gdi/wms/geologie/hk100?request=GetCapabilities&service=WMS as well, but that produces the same result. Specifying a certain service/layer also doesn't work, e. g.  https://www.lfu.bayern.de/gdi/wms/geologie/hk100?request=GetCapabilities&service=WMS&layers=hk100_kl...


Another WMS however can be reached, e. g. http://services.ga.gov.au/site_1/services/Land_Cover_WM/MapServer/WMSServer?request=GetCapabilities&...


What could be the cause? 

Tags (3)
0 Kudos
0 Replies