Silent installation fail

327
3
Jump to solution
06-08-2021 01:02 AM
Labels (1)
UlfYngwe
New Contributor

Hi,

We are trying to install the arcgis suite on one of our servers (virtual) and it fails.
The server is Windows 2019 and arcgis is version 10.8.1.

We first install the arcgis server and datastore successfully (it seems)  but when it comes to the portal we get the error "arcgis portal java.lang.Exception: Failed to start the database server. The startup timed out. Please check the log file at D:\arcgisportal\logs\\database\pgsql.log" when running the createportal.bat script. A bit later it starts to wait indefinately  writing "Error getting authentication token ssamp_0006: Unable to authenticate user".
Ohter installations with the same scripts has gone fine, but we cant figure out why it doesn't work on this particulare. We have tried to figure out why and recreate the same environment as the successful times but no luck, does anyone have any ideas?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
UlfYngwe
New Contributor

Thanks for answering but we now found out, after two weeks of  troubleshooting, that it was a slow (virtual) disk that made database startup slow and requests to timeout.

 

View solution in original post

0 Kudos
3 Replies
Terry_Iffland
New Contributor II

What does the log file say?

0 Kudos
UlfYngwe
New Contributor

Thanks for answering but we now found out, after two weeks of  troubleshooting, that it was a slow (virtual) disk that made database startup slow and requests to timeout.

 

View solution in original post

0 Kudos
Terry_Iffland
New Contributor II

Frustrating, but at least you found the problem.  

0 Kudos