Selection Tolerance in ArcMap is lost when the map is used in Portal

2400
2
Jump to solution
04-05-2016 02:49 PM
DeanFrickey
New Contributor II

I am creating a map with relatively large icons for the symbols.  In ArcMap I set the selection tolerance so that I'm guaranteed to get the point by selecting within that tolerance, which covers my icon.  However, when I publish the map as a service then use it within Portal for ArcGIS that tolerance is lost.  As a result, most clicks on the icon will NOT select the point.  How do I get that selection tolerance to be available in the map when I use it in Portal?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
DanPatterson_Retired
MVP Esteemed Contributor

a workaround that I have used in arcmap for hyperlinks to 'points' is to make an underlying layer of buffers (buffer the points by some amount), then associate the links with the polygon layer... symbolized as empty with no border... and symbolize your pooints accordingly.  People will think they are linking to the point, but in fact to the polygon... Now if that can be done in Portal, that would be a quick workaround

View solution in original post

2 Replies
DanPatterson_Retired
MVP Esteemed Contributor

a workaround that I have used in arcmap for hyperlinks to 'points' is to make an underlying layer of buffers (buffer the points by some amount), then associate the links with the polygon layer... symbolized as empty with no border... and symbolize your pooints accordingly.  People will think they are linking to the point, but in fact to the polygon... Now if that can be done in Portal, that would be a quick workaround

DeanFrickey
New Contributor II

Thank you.  I did get this to work.  In ArcMap I created multiple buffers that turned on/off at specific zoom levels.  Then in Portal I enabled popups for each of the buffers. 

0 Kudos