Disable the Scene Tab in Portal

3043
2
Jump to solution
07-09-2015 09:04 AM
Drew
by
Regular Contributor

Is there a way to disable the Scene Tab in Portal?  (front end or back end)

Our basemap cache does not match the desired tile schema so it throws an error each time it loads.

We have one additional scale different (1:564) than the ESRI basemaps and I believe this is causing the issue.

no-supported.png

Drew

0 Kudos
1 Solution

Accepted Solutions
JacobBoyle
Occasional Contributor III

In the config.js file, there's a variable called sceneViewerEnabled, change it to false and restart your portal.

This page will help you find the file in question: Setting advanced portal options—Portal for ArcGIS (10.3 and 10.3.1) | ArcGIS for Server

You should be good to go!

View solution in original post

0 Kudos
2 Replies
JacobBoyle
Occasional Contributor III

In the config.js file, there's a variable called sceneViewerEnabled, change it to false and restart your portal.

This page will help you find the file in question: Setting advanced portal options—Portal for ArcGIS (10.3 and 10.3.1) | ArcGIS for Server

You should be good to go!

0 Kudos
Drew
by
Regular Contributor

Thanks Jacob!

I think that will do it.

I found the variable  - I will restart the service at an appropriate time.

Drew

0 Kudos