Could not access any Portal machines. Please contact your system administrator.

6214
10
Jump to solution
01-06-2022 11:28 AM
JoshuaClanton
New Contributor III

It's been a quite a rough morning. Portal decided to crash today.

So far I've repaired the Portal download, restarted the service and cleared the browser caches. The last thing I want to do is uninstall/reinstall, but it may be coming to that. None of the servers had been tampered with so I'm lost to how this could've happened. I redownloaded the IIS patch in ArcServer but that doesn't seem to solve the problem. Portal seems inexistent

JoshuaClanton_0-1641497035688.png

 

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
JoshuaClanton
New Contributor III

Based on this specific situation, I was forced to uninstall and restart

View solution in original post

0 Kudos
10 Replies
ABishop
MVP Regular Contributor

Did you read this technical support article?

https://support.esri.com/en/technical-article/000013741 

Amanda Bishop, GISP
JoshuaClanton
New Contributor III

Yes I have. Thank you. I've tried every solution except uninstalling.

0 Kudos
ABishop
MVP Regular Contributor

Did you see the note about the web adaptor?

Amanda Bishop, GISP
ABishop
MVP Regular Contributor
arahman_mdmajid
Occasional Contributor

Restarting the portal service helped in resolving this issue

Abdur Rahman
GIS Developer
0 Kudos
JonEmch
Esri Regular Contributor

@JoshuaClanton Hey there, sorry to hear about this issue. Could yo tell me more details about what's been going on in the Portal machine before it became unresponsive? What does the system architecture look like? If you have maintenance I would suggest contacting our support staff as well.

Keep on keeping on!
JoshuaClanton
New Contributor III

Portal was working perfectly normal before becoming unresponsive this morning. At first, Portal for ArcGIS did not have a service present under Windows Services, however, I restarted the server itself and it came back. 

I'm running a hosting, mapping, data store, imagery, Portal and License manager, and of course a web server. All are run on separate servers besides Portal and LM (same server). There was also no Portal upgrade. This was a finished product.

0 Kudos
JoshuaClanton
New Contributor III

I also run into "could not access any server machines..." so this may require a complete uninstall - reinstall

0 Kudos
Laura
by MVP Regular Contributor
MVP Regular Contributor

I am facing the same issue but with server

0 Kudos