Arcgis Earth Android App - Tap the globe to identify not working but IOS

256
2
11-07-2022 12:16 PM
EmrahAydemir
New Contributor III

Hello, I created a map server from my ArcGIS server. Everything is working normally. I can view and query my layers in the desktop Arcgis Earth program. But when I tap on my layers in the Android application, the query results do not appear. A blue round arrow appears on the screen and disappears after a while. I sniffed the network on android with Fiddler. The query result is coming and I can see the data. I also tried it on an IOS device and it works fine there (I can see the query results on IOS app). But on Android, the query results do not appear on the screen.

ArcGIS Earth - Android Version : 1.6.1 - Build: 1281

Tags (3)
0 Kudos
2 Replies
JoeZhengLi
Esri Contributor

Hi EmrahAydemir

Thanks for the post. Any chance you could share the map service with us (or how we may be creating similar data for reproducing this issue)? You can send the information to arcgis-earth@esri.com. Thanks!

 

Regards,

Joe

0 Kudos
EmrahAydemir
New Contributor III

Actually I am having this problem on all map servers.

I tried these servers (i can identify on IOS but Android):

https://webgis.co.davidson.nc.us/arcgis/rest/services/Overview/MapServer

https://gis.acgov.org/arcgis/rest/services/TTC/TDL_Canvassing/MapServer

 

IOS Screenshot

WhatsApp Image 2022-11-09 at 12.22.08.jpeg

 

Android Screenshot (No result after blue arrow)

WhatsApp Image 2022-11-09 at 12.25.49.jpeg

 

0 Kudos