PerfQAnalyzer with 10.3.1

369
1
03-12-2018 07:44 AM
JamesMacKay3
Occasional Contributor

Does anyone know where to find a version of PerfQAnalyzer that will work with Desktop 10.3.1?  This technical support article indicates that PerfQAnalyzer for 10.6 is compatible with 10.2 and later:

The latest version of PerfQAnalyzer, 10.6 (Build 173), is compatible with earlier released versions of ArcGIS, Versions 10.2 through 10.5.1.

However, when I attempt to install it on a 10.3.1 box I get this:

PerfQAnalyzer installation error

Tags (1)
0 Kudos
1 Reply
JamesMacKay3
Occasional Contributor
0 Kudos