Newly installed Desktop won't run

3147
10
05-09-2016 06:53 AM
New Contributor


I'm trying to get Arc Map 10.4 running, from a new installation of ArcGIS_Desktop on Windows 10.

I'd initially installed the free trial, then uninstalled, and installed ArcGIS_Desktop_104_149411.exe.

The installation worked fine, and the Authorization Wizard seems to have worked. I see EDN ArcGIS for Desktop Basic listed in ArcGIS Administrator, with version 10.1-10.4, marked as Installed, and Authorized, with an expiration of 01-Dec-2016.

But when I run ArcMap 10.4, I get a splash screen showing the message "Loading Document..." for about 30 seconds, then it goes away.

I filed a support ticket with ESRI last week, but have had no response.

Is there some sort of log that ArcMap might be writing to, that would give me a hint as to what is going wrong?

I've tried un-installing, and re-installing, and it's made no difference.

Tags (1)
Reply
0 Kudos
10 Replies
Esri Regular Contributor

try to delete the Normal.mxt file from

C:\Users\<user>\AppData\Roaming\ESRI\Desktop10.4\ArcMap\Templates

and then open again the ArcMap.

New Contributor

I tried deleting normal.mxt, and still had the problem. ArcMap recreated it, but still exited on startup.

I then tried deleting the entire C:\Users\<user>\AppData\Roaming\ESRI\ directory, and that, also, behaved in the same way.

Reply
0 Kudos
Esri Regular Contributor

ArcCatalog is opening?

Reply
0 Kudos
New Contributor

ArcCatalog opens without a problem.

Reply
0 Kudos
Esri Regular Contributor

so the license is working properly.

the problem  is with ArcMap. Please see the Event Viewer (windows) in order to detect any application error.

New Contributor

I'm not seeing anything in any of the standard Windows event logs (nothing in Application, Security, Setup, or Forwarded Events.) And I don't see any custom event logs for ESRI.

Reply
0 Kudos
Occasional Contributor III

Did you add a new authorization code to change it from the free trial?

Another question - Are you opening a blank mxd or a previously saved mxd with layers in it already?

Reply
0 Kudos
New Contributor

I uninstalled the free trial and installed the EDN package. Had the developed who had been running on our Single User ESRI license deauthenticate, ran through the authentication wizard and all looked fine.

I've never had ArcMap successfully open, so I don't have any saved maps. I'm just selecting the program from the start menu.

Reply
0 Kudos
New Contributor

Here's the fix that worked for me as per tech note 45924 that I found on the ESRI support page.

1. Open the Windows Control Panel.

2. Uninstall Python 2.7.11.

3. Uninstall ArcGIS for Desktop.

4. Reinstall ArcGIS for Desktop.