License manager issues

969
3
03-13-2019 01:09 PM
by Anonymous User
Not applicable

I have installed ArcMap 10.3.1 on my Desktop and I am trying to initialize and open it. I keep getting an error message that reads, "Could not connect to an ArcGIS License manager running on host 'Not_Set'". I am using a Mac and running the program in a parallels application with Windows 7, is this my problem?  Any helpful information would be greatly appreciated!  Thanks.

3 Replies
LaureneKoman
Occasional Contributor III

You need to set a license manager or authorize ArcGIS Desktop for Single Use. You can do either of those in the ArcGIS Administrator app.

HarroldSompotan
Esri Contributor

Hi Maddison,

The error you are encountering is actually quite common and in most cases, miss-used. 

First we actually need to know whether you are actually trying to use Arc Map 10.3.1 with Single Use license (ESU123456789 or EVA123456789) or Concurrent use (EFL12345679).

Second, the issue with "Could not connect to an ArcGIS License manager running on host 'Not_Set'" is actually trying to connect with a License server that you may have installed on different machine or another machine. you will need to know the host-machine name or IP address in order to set that. Now this option again, is for the Concurrent use licenses only or when using the EFL licenses. 

Third, there should not be an issue when accessing through Mac via Parallel as long as you machine is able to communicate with the License Server: Configure ArcGIS License Manager to work through a firewall—Help | ArcGIS for Desktop

These resources might help as well: 

Could not connect to an ArcGis license manager running on host "Not_Set". 

Error: "Not_Set" is an invalid hostname. Please enter a valid hostname. 

FAQ: Why is 'Not_Set' listed in the Desktop Administrator License Manager folder? 

DennisSmith
Esri Contributor

Hello there Madisson,

I wanted to take a moment and see of you were able to get a response that you were looking for concerning the issue with the message that the license server was not set? If not let me know and I can assist you.