jpegs/tiffs look blank in arcmap 10.5.

1931
10
04-24-2018 01:35 PM
AmeliaNewsam
Occasional Contributor

I can select and move them around, but they just show up as solid white rectangles.  Other jpegs and tiffs work fine.  I didn't do anything differently when creating these files in Photoshop.  ??  I followed someone's advice on GeoNet from a previous question and tried to reset the Gamma in Image Analysis, but all the tools were grayed out.

0 Kudos
10 Replies
AbdullahAnter
Regular Contributor II

still your issue not clear

0 Kudos
AmeliaNewsam
Occasional Contributor

Hi Abdullah.  Sorry if I wasn't clear.  I have jpegs and/or tiffs I want to digitize.  I add them to the map, and they are in my table of contents.  They are checked so should be visible.  I use the Georeferencing toolbar to fit the file to the display, and it shows up as a white rectangle.  The image that should be there is not visible.  I created the images in photoshop, and saved as both jpeg and tiff.  Let me know any other information that would help.

0 Kudos
AbdullahAnter
Regular Contributor II

After you creating the image in Photoshop and saved them ,are you try to open them with any picture viewer software? is the image visible ?

could you attach one?

0 Kudos
AmeliaNewsam
Occasional Contributor

Yes, when I double click on the image file in windows explorer it opens in

a photo viewer and is visible.

0 Kudos
KenBuja
MVP Honored Contributor

Try running the Calculate Statistics tool in ArcCatalog on the images.

0 Kudos
AmeliaNewsam
Occasional Contributor

Hi Ken. I just did that. Not sure what's supposed to happen. Nothing

happened.

0 Kudos
AmeliaNewsam
Occasional Contributor

OK, I just solved it. I changed Stretch Type in Symbology from Percent

Clip (the default apparently) to None. Now it shows up. Sorry for wasting

your guys' time and thanks for trying to help!

DanPatterson_Retired
MVP Esteemed Contributor

good snag... which begs the question, why is there a default for stretch in the first place

AmeliaNewsam
Occasional Contributor

What gets me is that I still don't know why THESE images weren't visible while others (even with Stretch set to Percent Clip) are visible.  I'm slowly learning to just start punching buttons and see what happens. 

0 Kudos