I have a microsoft Surface book and my ArcGIS 10.5.1 maps are crashing (but not saying not responding) when i open the properties dialog box to change a font

723
3
Jump to solution
07-19-2017 01:20 PM
AliceGadney3
New Contributor

I have recently purchased a Microsoft Surface book and its got the 10.5.1 installation on and my mxds are stalling on opening the properties dialog box to go to change a font..have I not downloaded something extra?

0 Kudos
1 Solution

Accepted Solutions
Robert_LeClair
Esri Frequent Contributor

Alice - I found something similar on the Esri Support Services site.  The resolution for that particular crash was the following - "Edited ArcMap compatibility settings -> Navigate to C:\Program Files (x86)\ArcGIS\Desktop10.x\bin and right click on the ArcMap Icon and select Properties. Under Compatibility, change the application to execute in Windows 7 settings, if necessary. Also, check the box next to "Disable scaling on high DPI"."

You may want to try this to determine if ArcMap will respond normally.

View solution in original post

3 Replies
Robert_LeClair
Esri Frequent Contributor

Alice - I found something similar on the Esri Support Services site.  The resolution for that particular crash was the following - "Edited ArcMap compatibility settings -> Navigate to C:\Program Files (x86)\ArcGIS\Desktop10.x\bin and right click on the ArcMap Icon and select Properties. Under Compatibility, change the application to execute in Windows 7 settings, if necessary. Also, check the box next to "Disable scaling on high DPI"."

You may want to try this to determine if ArcMap will respond normally.

View solution in original post

AliceGadney3
New Contributor

Robert

Thank you so much!

This has worked

Kind regards

Alice

Alice Gadney

Director

Silver7 Mapping Limited

M: 07470067531

info@silver7mapping.co.uk<mailto:info@silver7mapping.co.uk>

www.silver7mapping.co.uk<http://www.silver7mapping.co.uk/>

0 Kudos
Robert_LeClair
Esri Frequent Contributor

Excellent - happy to hear!  If you're satisfied with the solution, please mark my response as the correct answer so it closes the thread.  Happy GIS'ing!